你好,游客 登录 注册 搜索
背景:
阅读新闻

Adobe ColdFusion安全限制绕过漏洞(CVE-2013-3350)

[日期:2013-07-11] 来源:Linux中国   作者:Linux [字体: ]

发布日期:2013-07-09
更新日期:2013-07-11

受影响系统:
Adobe ColdFusion 10.x
描述:
--------------------------------------------------------------------------------
BUGTRAQ  ID: 61042
CVE(CAN) ID: CVE-2013-3350

Adobe ColdFusion是一个动态Web服务器。

Adobe ColdFusion在实现上存在远程安全限制绕过漏洞,攻击者可利用此漏洞通过WebSockets调用ColdFusion组件上的通用方法。

<*来源:Henry Ho
 
  链接:http://secunia.com/advisories/53997/
        http://www.adobe.com/support/security/bulletins/apsb13-19.html
*>

建议:
--------------------------------------------------------------------------------
厂商补丁:

Adobe
-----
Adobe已经为此发布了一个安全公告(apsb13-19)以及相应补丁:
apsb13-19:Security update: Hotfixes available for ColdFusion
链接:http://www.adobe.com/support/security/bulletins/apsb13-19.html

linux
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款