你好,游客 登录 注册 搜索
背景:
阅读新闻

Open-Xchange AppSuite 跨站脚本执行漏洞

[日期:2014-01-23] 来源:Linux社区  作者:Linux [字体: ]

发布日期:2014-01-17
更新日期:2014-01-23

受影响系统:
open-xchange Open-Xchange Server 7.4.1
描述:
--------------------------------------------------------------------------------
BUGTRAQ  ID: 65009
CVE(CAN) ID: CVE-2013-7141

Open-Xchange Server是部分开源的项目,主要开发协同软件,例如电子邮件、日历等。

Open-Xchange AppSuite 7.4.1及之前版本的"<%"标签中存在嵌入式JS代码,这可导致在用户上下文中执行这些代码。此漏洞仅影响使用IE 9或更低版本的用户。

<*来源:Open-Xchange
 
  链接:http://www.securityfocus.com/archive/1/530804
*>

建议:
--------------------------------------------------------------------------------
临时解决方法:

避免打开出处可疑的电子邮件附件或文件。

厂商补丁:

open-xchange
------------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

http://www.open-xchange.com/home.html

linux
相关资讯       Open-Xchange 
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款