你好,游客 登录 注册 搜索
背景:
阅读新闻

多个VMware产品本地权限提升漏洞(CVE-2014-3793)

[日期:2014-06-03] 来源:Linux社区  作者:Linux [字体: ]

发布日期:2014-05-29
更新日期:2014-06-03

受影响系统:
VMWare Workstation < 10.0.2
 VMWare Player < 6.0.2
描述:
--------------------------------------------------------------------------------
BUGTRAQ  ID: 67737
 CVE(CAN) ID: CVE-2014-3793
 
VMWare是一个“虚拟PC”软件,可以在一台机器上同时运行二个或更多Windows、DOS、LINUX系统。
 
VMware Workstation 10.0.2之前版本、VMware Player 6.0.2之前版本、VMware Fusion 6.0.3之前版本、ESXi 5.5 (无补丁ESXi550-201403102-SG)、ESXi 5.1 (无补丁ESXi510-201404102-SG)、ESXi 5.0(无补丁ESXi500-201405102-SG)存在本地权限提升漏洞,本地攻击者可利用此漏洞获取提升的权限。
 
<*来源:Tavis Ormandy (taviso@gentoo.org
  *>

建议:
--------------------------------------------------------------------------------
厂商补丁:
 
VMWare
 ------
 目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:
 
http://www.vmware.com/security/advisories/VMSA-2014-0005.html

如何在 VirtualBox 中安装 SteamOS http://www.linuxidc.com/Linux/2013-12/94468.htm

Windows 7下用VMware Workstation 10虚拟机安装 Ubuntu 14.04 http://www.linuxidc.com/Linux/2014-04/100473.htm

本文永久更新链接地址http://www.linuxidc.com/Linux/2014-06/102631.htm

linux
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款