你好,游客 登录 注册 搜索
背景:
阅读新闻

TYPO3 Authentication组件身份验证绕过漏洞(CVE-2014-3944)

[日期:2014-06-04] 来源:oschina.net   作者:Linux [字体: ]

发布日期:2014-06-03
更新日期:2014-06-04

受影响系统:
TYPO3 TYPO3 < 6.2
描述:
--------------------------------------------------------------------------------
CVE(CAN) ID: CVE-2014-3944
 
Typo3是开源内容管理系统(CMS)和内容管理框架(CMF)。
 
TYPO3 6.2.0-6.2.3版本的Authentication组件,没有正确撤销超时的用户会话,这可使远程攻击者绕过身份验证。
 
<*来源:Helmut Hummel
 
  链接:http://typo3.org/teams/security/security-bulletins/typo3-core/typo3-core-sa-2014-001/
 *>

建议:
--------------------------------------------------------------------------------
厂商补丁:
 
TYPO3
 -----
 TYPO3已经为此发布了一个安全公告(typo3-core-sa-2014-001)以及相应补丁:
 typo3-core-sa-2014-001:TYPO3-CORE-SA-2014-001: Multiple Vulnerabilities in TYPO3 CMS
 链接:http://typo3.org/teams/security/security-bulletins/typo3-core/typo3-core-sa-2014-001/

Typo3 的详细介绍请点这里
Typo3 的下载地址请点这里

本文永久更新链接地址http://www.linuxidc.com/Linux/2014-06/102680.htm

linux
相关资讯       TYPO3 
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款