你好,游客 登录 注册 搜索
背景:
阅读新闻

Squid安全漏洞(CVE-2014-7142)

[日期:2014-09-25] 来源:Linux社区  作者:Linux [字体: ]

发布日期:2014-09-09
更新日期:2014-09-25

受影响系统:
Squid Squid
描述:
BUGTRAQ  ID: 70022
 CVE(CAN) ID: CVE-2014-7142

 Squid是一个高效的Web缓存及代理程序。

Squid 3.4.6及其他版本在实现上存在安全漏洞,目前影响未知。

<*来源:Sebastian Krahmer (krahmer@suse.de
  *>

建议:
厂商补丁:

Squid
 -----
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

http://www.squid-cache.org/Advisories/

配置Squid代理http和rsync http://www.linuxidc.com/Linux/2013-05/84642.htm

Squid:实现高速的Web访问 http://www.linuxidc.com/Linux/2013-04/83512.htm

CentOS 6.2 编译安装Squid 配置反向代理服务器 http://www.linuxidc.com/Linux/2012-11/74529.htm

简单配置Squid代理和反向代理 http://www.linuxidc.com/Linux/2014-04/99465.htm

CentOS 6.4下DNS+Squid+Nginx+MySQL搭建高可用Web服务器 http://www.linuxidc.com/Linux/2014-04/99984.htm

Squid 的详细介绍请点这里
Squid 的下载地址请点这里

本文永久更新链接地址http://www.linuxidc.com/Linux/2014-09/107190.htm

linux
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款