你好,游客 登录 注册 搜索
背景:
阅读新闻

Debian 'apt'软件包缓冲区溢出漏洞(CVE-2014-6273)

[日期:2014-09-25] 来源:Linux社区  作者:Linux [字体: ]

发布日期:2014-09-23
更新日期:2014-09-25

受影响系统:
Debian apt
描述:
BUGTRAQ  ID: 70075
 CVE(CAN) ID: CVE-2014-6273

 Debian是一个流行的Linux发行版本。

Debian在apt软件包的实现上存在缓冲区溢出漏洞,成功利用后可使攻击者在当前用户上下文中执行任意代码。

<*来源:Google Security Team
  *>

建议:
厂商补丁:

Debian
 ------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

http://www.debian.org/security/

本文永久更新链接地址http://www.linuxidc.com/Linux/2014-09/107191.htm

linux
相关资讯       APT 
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款