你好,游客 登录 注册 搜索
背景:
阅读新闻

Apple Safari跨站脚本漏洞(CVE-2015-3660)

[日期:2015-07-03] 来源:Linux社区  作者:Linux [字体: ]
Apple Safari跨站脚本漏洞(CVE-2015-3660)


发布日期:2015-07-02
更新日期:2015-07-03

受影响系统:

Apple Safari < 8.0.7
Apple Safari < 7.1.7
Apple Safari < 6.2.7

描述:


CVE(CAN) ID: CVE-2015-3660

Safari是苹果计算机的最新操作系统Mac OS X中的浏览器,使用了KDE的KHTML作为浏览器的运算核心。

Apple Safari 6.2.7之前版本, 7.1.7之前版本, 8.0.7之前版本,WebKit内的PDF功能存在跨站脚本漏洞,远程攻击者通过嵌入式PDF内容内构造的URL,利用此漏洞可注入任意Web脚本或HTML。

<*来源:Apple
 
  链接:https://support.apple.com/zh-cn/HT204950
        http://lists.apple.com/archives/security-announce/2015/Jun/msg00004.html
*>

建议:


厂商补丁:

Apple
-----
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

http://www.apple.com/support/downloads/

本文永久更新链接地址http://www.linuxidc.com/Linux/2015-07/119476.htm

linux
相关资讯       Safari 
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款