你好,游客 登录 注册 搜索
背景:
阅读新闻

Apple Safari多个安全限制绕过漏洞(CVE-2015-3755)

[日期:2015-08-25] 来源:Linux社区  作者:Linux [字体: ]
Apple Safari多个安全限制绕过漏洞(CVE-2015-3755)


发布日期:2015-08-13
更新日期:2015-08-25

受影响系统:

Apple Safari 〈 8.0.8
Apple Safari 〈 7.1.8
Apple Safari 〈 6.2.8

描述:


BUGTRAQ  ID: 76344
CVE(CAN) ID: CVE-2015-3755

Safari是苹果计算机的最新操作系统Mac OS X中的浏览器,使用了KDE的KHTML作为浏览器的运算核心。

Apple Safari 6.2.8之前版本、7.1.8之前版本、8.0.8之前版本中,WebKit允许远程攻击者通过构造的URL,利用此漏洞欺骗用户接口。

<*来源:xisigr
  *>

建议:


厂商补丁:

Apple
-----
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

https://support.apple.com/kb/HT205030
https://support.apple.com/kb/HT205033
http://lists.apple.com/archives/security-announce/2015/Aug/msg00000.html
http://lists.apple.com/archives/security-announce/2015/Aug/msg00002.html

本文永久更新链接地址http://www.linuxidc.com/Linux/2015-08/122250.htm

linux
相关资讯       Safari  Safari漏洞 
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款