你好,游客 登录 注册 搜索
背景:
阅读新闻

WebKit多个安全漏洞(APPLE-SA-2015-09-16-1)

[日期:2015-09-30] 来源:Linux社区  作者:Linux [字体: ]
WebKit多个安全漏洞(APPLE-SA-2015-09-16-1)


发布日期:2015-09-16
更新日期:2015-09-30

受影响系统:

Apple iTunes < 12.3
WebKit Open Source Project WebKit
Apple iOS < 9

描述:


BUGTRAQ  ID: 76766
CVE(CAN) ID: CVE-2015-5789,CVE-2015-5827,CVE-2015-5817,CVE-2015-5818,CVE-2015-5819,CVE-2015-5821,CVE-2015-5820,CVE-2015-5906,CVE-2015-5907,CVE-2015-5826,CVE-2015-5825,CVE-2015-5921,CVE-2015-5788

WebKit是一个开源的浏览器引擎,也是苹果Mac OS X 系统引擎框架版本的名称。

WebKit在实现上存在多个安全漏洞,远程攻击者通过构造的网站,利用此漏洞可执行任意代码或造成拒绝服务(内存破坏及应用崩溃)。

<*来源:Apple
 
  链接:http://lists.apple.com/archives/security-announce/2015/Sep/msg00003.html
*>

建议:


厂商补丁:

Apple
-----
Apple已经为此发布了一个安全公告(APPLE-SA-2015-09-16-3)以及相应补丁:
APPLE-SA-2015-09-16-3:APPLE-SA-2015-09-16-3 iTunes 12.3
链接:http://lists.apple.com/archives/security-announce/2015/Sep/msg00003.html

补丁下载:http://www.apple.com/itunes/download/

本文永久更新链接地址http://www.linuxidc.com/Linux/2015-09/123678.htm

linux
相关资讯       WebKit 
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款