你好,游客 登录 注册 搜索
背景:
阅读新闻

SparkyLinux 4.1 发布,默认安装移除 Flash player

[日期:2015-10-03] 来源:Linux社区  作者:Linux [字体: ]

SparkyLinux 4.1 发布,此版本完全兼容 Debian testing 'Stretch',是 SparkyLinux 4.x 系列的第一个更新版本,包括一些重要的改进:升级 Debian testing 库;Linux kernel 4.1.6, GCC 5.2.1, systemd 226, Plasma Desktop 5, LibreOffice 5.0.1 等等升级。同时还有一个额外的改进:默认安装移除了 Adobe Flash player,但是仍然提供在发行仓库。更多改进内容请看 发行说明Download (pkglist): sparkylinux-4.1-x86_64-lxde.iso (1,618MB, SHA512, torrent), sparkylinux-4.1-x86_64-mate.iso (1,755MB, SHA512, torrent), sparkylinux-4.1-x86_64-xfce.iso (1,630MB, SHA512, torrent), sparkylinux-4.1-x86_64-kde.iso (1,710MB, SHA512, torrent), sparkylinux-4.1-x86_64-lxqt.iso (1,497MB, SHA512, torrent)。

Sparky Linux 是一个轻量级、快速简单的 Linux 分发版,主要设计用于在老的计算机上运行,使用 Enlightenment 和 LXDE 桌面环境。基于 Debian 构建。

本文永久更新链接地址http://www.linuxidc.com/Linux/2015-10/123764.htm

linux
相关资讯       SparkyLinux 
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款