你好,游客 登录 注册 搜索
背景:
阅读新闻

Apple Safari WebKit内存破坏漏洞(CVE-2015-7101)

[日期:2015-12-15] 来源:Linux社区  作者:Linux [字体: ]
Apple Safari WebKit内存破坏漏洞(CVE-2015-7101)


发布日期:2015-12-12
更新日期:2015-12-15

受影响系统:

Apple Safari 〈 9.0.2
Apple iOS 〈 9.2
Apple tvOS 〈 9.1

描述:


CVE(CAN) ID: CVE-2015-7101

iOS是由苹果公司为移动设备所开发的操作系统,支持的设备包括iPhone、iPod touch、iPad、Apple TV。

Apple iOS 9.2之前版本、 tvOS 9.1之前版本、Safari 9.0.2之前版本,WebKit存在安全漏洞,攻击者通过构造的网站,利用此漏洞可执行任意代码或造成拒绝服务(内存破坏)。

<*来源:Apple
  *>

建议:


厂商补丁:

Apple
-----
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

https://support.apple.com/HT205641

https://support.apple.com/HT205635

本文永久更新链接地址http://www.linuxidc.com/Linux/2015-12/126292.htm

linux
相关资讯       Safari 
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款