你好,游客 登录 注册 搜索
背景:
阅读新闻

VMware多个产品任意命令执行漏洞(CVE-2015-6934)

[日期:2015-12-22] 来源:Linux社区  作者:Linux [字体: ]
VMware多个产品任意命令执行漏洞(CVE-2015-6934)


发布日期:2015-12-19
更新日期:2015-12-22

受影响系统:

VMWare VMware vCenter Orchestrator 5.x
VMWare vRealize Operations 6.x
VMWare vCenter Application Discovery Manager (vADM) 7.x

描述:


CVE(CAN) ID: CVE-2015-6934

VMware vCenter Orchestrator是自动管理任务的应用程序。

VMware vRealize Orchestrator 6.x, vCenter Orchestrator 5.x, vRealize Operations 6.x, vCenter Operations 5.x, vCenter Application Discovery Manager (vADM) 7.x在序列化对象接口中存在安全漏洞,远程攻击者通过构造的序列化Java对象,利用此漏洞可执行任意命令。

<*来源:VMware (vmware-security-alert@vmware.com
 
  链接:http://www.vmware.com/security/advisories/VMSA-2015-0009.html
*>

建议:


厂商补丁:

VMWare
------
VMWare已经为此发布了一个安全公告(VMSA-2015-0009)以及相应补丁:
VMSA-2015-0009:VMware product updates address a critical deserialization vulnerability
链接:http://www.vmware.com/security/advisories/VMSA-2015-0009.html

补丁下载:http://kb.vmware.com/kb/2141244

本文永久更新链接地址http://www.linuxidc.com/Linux/2015-12/126643.htm

linux
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款