你好,游客 登录 注册 搜索
背景:
阅读新闻

Cisco Prime Infrastructure XXE拒绝服务漏洞(CVE-2016-1358)

[日期:2016-03-06] 来源:Linux社区  作者:Linux [字体: ]
Cisco Prime Infrastructure XXE拒绝服务漏洞(CVE-2016-1358)


发布日期:2016-03-01
更新日期:2016-03-06

受影响系统:

Cisco Prime Infrastructure 3.1(0.0)
Cisco Prime Infrastructure 3.0
Cisco Prime Infrastructure 2.2

描述:


CVE(CAN) ID: CVE-2016-1358

Cisco Prime Infrastructure是通过思科技术LMS和NCS进行无线管理的解决方案。

Cisco Prime Infrastructure 2.2, 3.0, 3.1(0.0)存在安全漏洞。远程用户通过特制的XML文档,包含了外部实体声明及引用,利用此漏洞可读取任意文件或造成拒绝服务。

<*来源:Cisco
 
  链接:https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20160302-cpi
*>

建议:


厂商补丁:

Cisco
-----
Cisco已经为此发布了一个安全公告(cisco-sa-20160302-cpi)以及相应补丁:
cisco-sa-20160302-cpi:Cisco Prime Infrastructure XML External Entity Denial of Service Vulnerability
链接:https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20160302-cpi

本文永久更新链接地址http://www.linuxidc.com/Linux/2016-03/128955.htm

linux
相关资讯       Cisco Prime Infrastructure 
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款