你好,游客 登录 注册 搜索
背景:
阅读新闻

Adobe ColdFusion跨站脚本漏洞(CVE-2016-4159)

[日期:2016-06-16] 来源:Linux社区  作者:Linux [字体: ]
Adobe ColdFusion跨站脚本漏洞(CVE-2016-4159)


发布日期:2016-06-14
更新日期:2016-06-16

受影响系统:

Adobe ColdFusion 2016 release
Adobe ColdFusion 11
Adobe ColdFusion 10

描述:


CVE(CAN) ID: CVE-2016-4159

Adobe ColdFusion是一个动态Web服务器。

ColdFusion v10, 11, 2016 release版本存在输入验证漏洞,攻击者利用此漏洞可导致跨站脚本执行攻击。

<*来源:Godwin Schembri
 
 
  链接:https://helpx.adobe.com/security/products/coldfusion/apsb16-22.html
*>

建议:


厂商补丁:

Adobe
-----
Adobe已经为此发布了一个安全公告(APSB16-22)以及相应补丁:
APSB16-22:Hotfixes available for ColdFusion
链接:https://helpx.adobe.com/security/products/coldfusion/apsb16-22.html

本文永久更新链接地址http://www.linuxidc.com/Linux/2016-06/132370.htm

linux
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款