你好,游客 登录 注册 搜索
背景:
阅读新闻

Adobe Brackets 跨站脚本安全漏洞(CVE-2016-4164)

[日期:2016-06-19] 来源:Linux社区  作者:Linux [字体: ]
Adobe Brackets 跨站脚本安全漏洞(CVE-2016-4164)


发布日期:2016-06-14
更新日期:2016-06-19

受影响系统:

Adobe Brackets <  1.7

描述:


CVE(CAN) ID: CVE-2016-4164



Adobe Brackets是用JavaScript, HTML, CSS编写的开源代码编码器。

Adobe Brackets 1.7之前版本存在跨站脚本安全漏洞。远程攻击者利用此漏洞可注入任意Web脚本或HTML。

<*来源:Kacper Rybczyński
 
 
  链接:https://helpx.adobe.com/security/products/brackets/apsb16-20.html
*>

建议:


厂商补丁:

Adobe
-----
Adobe已经为此发布了一个安全公告(APSB16-20)以及相应补丁:
APSB16-20:Security update available for Adobe Brackets
链接:https://helpx.adobe.com/security/products/brackets/apsb16-20.html

补丁下载:
https://github.com/adobe/brackets/releases

在你的Ubuntu上安装开源简洁强大的集成开发环境——Brackets http://www.linuxidc.com/Linux/2014-07/104266.htm

Adobe Brackets——开源、简洁强大的HTML、CSS和JavaScript集成开发环境 更新Brackets-sprint-18下载地址  http://www.linuxidc.com/Linux/2014-07/104265.htm

Brackets 的详细介绍请点这里
Brackets 的下载地址请点这里

本文永久更新链接地址http://www.linuxidc.com/Linux/2016-06/132456.htm

linux
相关资讯       Brackets 
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款