你好,游客 登录 注册 搜索
背景:
阅读新闻

Cisco Prime Infrastructure及Evolved Programmable Network Manager API漏洞(CVE-2016-1

[日期:2016-07-01] 来源:Linux社区  作者:Linux [字体: ]
Cisco Prime Infrastructure及Evolved Programmable Network Manager API漏洞(CVE-2016-1


发布日期:2016-06-28
更新日期:2016-07-01

受影响系统:

Cisco Prime Infrastructure 1.2 - 3.0
Cisco Prime Infrastructure
Cisco Evolved Programmable Network Manager (EPNM) 1.2

描述:


CVE(CAN) ID: CVE-2016-1289

Cisco Prime Infrastructure是通过思科技术LMS和NCS进行无线管理的解决方案。

Cisco Prime Infrastructure及Cisco Evolved Programmable Network Manager (EPNM)在应用编程接口存在安全漏洞。未经身份验证的远程攻击者可访问并控制API资源。

<*来源:Daniel Jensen
 
  链接:http://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20160629-piauthbypass
*>

建议:


厂商补丁:

Cisco
-----
Cisco已经为此发布了一个安全公告(cisco-sa-20160629-piauthbypass)以及相应补丁:
cisco-sa-20160629-piauthbypass:Cisco Prime Infrastructure and Evolved Programmable Network Manager Authentication Bypass API Vulnerability
链接:http://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20160629-piauthbypass

本文永久更新链接地址http://www.linuxidc.com/Linux/2016-07/132799.htm

linux
相关资讯       Cisco Prime Infrastructure 
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款