你好,游客 登录 注册 搜索
背景:
阅读新闻

Apache OpenMeetings跨站脚本漏洞(CVE-2016-3089)

[日期:2016-08-22] 来源:Linux社区  作者:Linux [字体: ]
Apache OpenMeetings跨站脚本漏洞(CVE-2016-3089)


发布日期:2016-08-12
更新日期:2016-08-22

受影响系统:

Apache Group OpenMeetings < 3.1.2

描述:


CVE(CAN) ID: CVE-2016-3089

Apache OpenMeetings是音频及视频会议软件。

Apache OpenMeetings < 3.1.2版本的SWF面板存在跨站脚本漏洞,远程攻击者通过swf参数,可注入任意Web脚本或HTML。

<*来源:Matthew Daley
  *>

建议:


厂商补丁:

Apache Group
------------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

https://www.apache.org/dist/openmeetings/3.1.2/CHANGELOG

https://www.apache.org/dist/openmeetings/3.1.2/CHANGELOG

本文永久更新链接地址http://www.linuxidc.com/Linux/2016-08/134494.htm

linux
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款