你好,游客 登录 注册 搜索
背景:
阅读新闻

Apache Tomcat 拒绝服务漏洞(CVE-2016-6817)

[日期:2016-11-23] 来源:Linux社区  作者:Linux [字体: ]
Apache Tomcat 拒绝服务漏洞(CVE-2016-6817)


发布日期:2016-11-23
更新日期:2016-11-23

受影响系统:

Apache Group Tomcat 9.0.0.M1 - 9.0.0.M11
Apache Group Tomcat 8.5.0 - 8.5.6

描述:


BUGTRAQ  ID: 94462
CVE(CAN) ID: CVE-2016-6817

Apache Tomcat是一个流行的开源JSP应用服务器程序。

Apache Tomcat某些版本收到的标头若大于可用的缓冲区,可使HTTP/2标头解析器进入无限循环,导致拒绝服务。

<*来源:vendor
 
  *>

建议:


厂商补丁:

Apache Group
------------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

[1] http://tomcat.apache.org/security-9.html
[2] http://tomcat.apache.org/security-8.html
[3] http://tomcat.apache.org/security-7.html
[4] http://tomcat.apache.org/security-6.html

本文永久更新链接地址http://www.linuxidc.com/Linux/2016-11/137460.htm

linux
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款