你好,游客 登录 注册 搜索
背景:
阅读新闻

QEMU 空指针间接引用拒绝服务漏洞(CVE-2016-2198)

[日期:2017-01-01] 来源:Linux社区  作者:Linux [字体: ]
QEMU 空指针间接引用拒绝服务漏洞(CVE-2016-2198)


发布日期:2016-12-28
更新日期:2017-01-01

受影响系统:

QEMU QEMU

描述:


BUGTRAQ  ID: 82290
CVE(CAN) ID: CVE-2016-2198

QEMU是一款开源模拟器软件。

支持USB EHCI模拟器的QEMU,在实现中存在空指针间接引用漏洞。对EHCI功能寄存器写操作会触发此漏洞。可使客户端用户造成QEMU进程崩溃。

<*来源:Zuozhi Fzz
 
  *>

建议:


厂商补丁:

QEMU
----
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

http://fabrice.bellard.free.fr/qemu/

本文永久更新链接地址http://www.linuxidc.com/Linux/2017-01/139025.htm

linux
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款