你好,游客 登录 注册 搜索
背景:
阅读新闻

Kaspersky Internet Security KLIF驱动程序拒绝服务漏洞(CVE-2016-4304)

[日期:2017-01-09] 来源:Linux社区  作者:Linux [字体: ]
Kaspersky Internet Security KLIF驱动程序拒绝服务漏洞(CVE-2016-4304)


发布日期:2017-01-07
更新日期:2017-01-09

受影响系统:

Kaspersky Labs Internet Security

描述:


CVE(CAN) ID: CVE-2016-4304

Kaspersky Internet Security是一款具有杀毒软件和防火墙功能的安全软件。

Kaspersky Internet Security KLIF驱动程序的syscall过滤功能存在拒绝服务漏洞,构造的本地api调用请求会造成KLIF内核驱动内访问破坏,导致拒绝服务。

<*来源:Piotr Bania (bania.piotr@gmail.com
  *>

建议:


厂商补丁:

Kaspersky Labs
--------------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

http://www.kaspersky.co.uk/internet-security

参考:http://www.talosintelligence.com/reports/TALOS-2016-0166/

本文永久更新链接地址http://www.linuxidc.com/Linux/2017-01/139386.htm

linux
相关资讯       Kaspersky Internet Security KLIF 
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款