你好,游客 登录 注册 搜索
背景:
阅读新闻

LibTIFF 堆缓冲区溢出漏洞(CVE-2016-5652)

[日期:2017-01-09] 来源:Linux社区  作者:Linux [字体: ]
LibTIFF 堆缓冲区溢出漏洞(CVE-2016-5652)


发布日期:2016-12-28
更新日期:2017-01-09

受影响系统:

LibTIFF LibTIFF

描述:


BUGTRAQ  ID: 93902
CVE(CAN) ID: CVE-2016-5652

LibTIFF是一个用来读写标签图像文件格式(简写为TIFF)的库。

LibTIFF的TIFF2PDF工具中,TIFF图形处理中存在堆缓冲区溢出漏洞,可导致远程代码执行。

<*来源:Tyler Bohan
  *>

建议:


厂商补丁:

LibTIFF
-------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

http://www.libtiff.org/

参考:
http://www.talosintelligence.com/reports/TALOS-2016-0187/

本文永久更新链接地址http://www.linuxidc.com/Linux/2017-01/139387.htm

linux
相关资讯       libtiff 
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款