你好,游客 登录 注册 搜索
背景:
阅读新闻

Microsoft Edge远程权限提升漏洞(CVE-2017-0002)(MS17-001)

[日期:2017-01-11] 来源:Linux社区  作者:Linux [字体: ]
Microsoft Edge远程权限提升漏洞(CVE-2017-0002)(MS17-001)


发布日期:2017-01-10
更新日期:2017-01-11

受影响系统:

Microsoft Edge

描述:


BUGTRAQ  ID: 95284
CVE(CAN) ID: CVE-2017-0002

Microsoft Edge是内置于Windows 10版本中的网页浏览器。

Microsoft Edge在about:blank空白页的跨域策略实现中存在特权提升漏洞,可能允许攻击者访问某个域中信息并将其插入其他域。成功利用此漏洞的攻击者可以在受影响的 Microsoft Edge 版本中提升特权。

<*来源:Microsoft
 
  链接:http://technet.microsoft.com/security/bulletin/MS17-001
*>

建议:


厂商补丁:

Microsoft
---------
Microsoft已经为此发布了一个安全公告(MS17-001)以及相应补丁:
MS17-001:Security Update for Microsoft Edge (3214288)
链接:http://technet.microsoft.com/security/bulletin/MS17-001

本文永久更新链接地址http://www.linuxidc.com/Linux/2017-01/139449.htm

linux
相关资讯       Microsoft Edge漏洞 
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款