你好,游客 登录 注册 搜索
背景:
阅读新闻

Google Android Kernel Networking Subsystem远程权限提升漏洞(CVE-2014-9914)

[日期:2017-02-08] 来源:Linux社区  作者:Linux [字体: ]
Google Android Kernel Networking Subsystem远程权限提升漏洞(CVE-2014-9914)


发布日期:2017-02-08
更新日期:2017-02-08

受影响系统:

Linux kernel < 3.15.2

描述:


BUGTRAQ  ID: 96100
CVE(CAN) ID: CVE-2014-9914

Linux Kernel是Linux操作系统的内核。

Linux kernel < 3.15.2版本,net/ipv4/datagram.c/ip4_datagram_release_cb函数存在安全漏洞,可使本地用户获取提升的权限或造成拒绝服务。

<*来源:vendor
  *>

建议:


厂商补丁:

Linux
-----
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

https://github.com/torvalds/linux/commit/9709674e68646cee5a24e3000b3558d25412203a

http://source.android.com/security/bulletin/2017-02-01.html

http://www.kernel.org/pub/linux/kernel/v3.x/ChangeLog-3.15.2

http://git.kernel.org/cgit/linux/kernel/git/torvalds/linux.git/commit/?id=9709674e68646cee5a24e3000b3558d25412203a

本文永久更新链接地址http://www.linuxidc.com/Linux/2017-02/140387.htm

linux
相关资讯       Android漏洞 
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款