你好,游客 登录 注册 搜索
背景:
阅读新闻

Apple macOS/watchOS/iOS/tvOS远程拒绝服务漏洞(CVE-2016-7667)

[日期:2017-03-01] 来源:Linux社区  作者:Linux [字体: ]
Apple macOS/watchOS/iOS/tvOS远程拒绝服务漏洞(CVE-2016-7667)


发布日期:2017-02-27
更新日期:2017-03-01

受影响系统:

Apple MacOS < 10.12.2
Apple iOS < 10.2

描述:


CVE(CAN) ID: CVE-2016-7667

OS X是苹果Mac系列产品的预装系统。

某些Apple产品中存在安全漏洞,影响到Apple iOS < 10.2, macOS < 10.12.2版本,此漏洞涉及到"CoreText"组件。远程攻击者通过构造的字符串,可造成拒绝服务。

<*来源:Nasser Al-Hadhrami
  *>

建议:


厂商补丁:

Apple
-----
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

https://support.apple.com/HT207422
https://support.apple.com/HT207487
https://support.apple.com/HT207423

本文永久更新链接地址http://www.linuxidc.com/Linux/2017-03/141220.htm

linux
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款