你好,游客 登录 注册 搜索
背景:
阅读新闻

OEL6.8_X86平台部署Oracle 10gR2检测失败问题

[日期:2017-03-04] 来源:Linux社区  作者:dreamsanqin [字体: ]

系统是OEL6.8,更改过/etc/RedHat-release为redhat-4安装Oracle 10.2.0.1.0安装成功。启动runinstaller 成功的,但是在安装Oracle 10.2.0.4.0的patch时候 就不行了

Checking operating system version: must be redhat-3, SUSE-9, SuSE-10, redhat-4, redhat-5, redhat-6, UnitedLinux-1.0, asianux-1, asianux-2, asianux-3, enterprise-4, enterprise-5 or SuSE-11
                                      Failed <<<<

检查/etc/redhat-release 都正确的,就是无法启动

后来把/etc/redhat-release改回原来的Red Hat Enterprise Linux Server release 6,并修改oraparam.ini添加redhat-6就可以启动了。

更多Oracle相关信息见Oracle 专题页面 http://www.linuxidc.com/topicnews.aspx?tid=12

本文永久更新链接地址http://www.linuxidc.com/Linux/2017-03/141358.htm

linux
相关资讯       Oracle 10gR2 
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款