你好,游客 登录 注册 搜索
背景:
阅读新闻

Microsoft Windows PDF Library远程代码执行漏洞(CVE-2017-0023)(MS17-009)

[日期:2017-03-17] 来源:Linux社区  作者:Linux [字体: ]
Microsoft Windows PDF Library远程代码执行漏洞(CVE-2017-0023)(MS17-009)


发布日期:2017-03-15
更新日期:2017-03-17

受影响系统:

Microsoft Windows Server 2016
Microsoft Windows Server 2012 R2
Microsoft Windows Server 2012
Microsoft Windows RT 8.1
Microsoft Windows 8.1
Microsoft Windows 10

描述:


BUGTRAQ  ID: 96700
CVE(CAN) ID: CVE-2017-0023

Microsoft Windows是流行的计算机操作系统。

Microsoft Windows PDF Library未正确处理内存对象,存在远程代码执行漏洞,可导致内存破坏,使攻击者在当前用户上下文中执行任意代码。

<*来源:Henry Li (zenhumany)
 
  链接:http://technet.microsoft.com/security/bulletin/MS17-009
*>

建议:


厂商补丁:

Microsoft
---------
Microsoft已经为此发布了一个安全公告(MS17-009)以及相应补丁:
MS17-009:Security Update for Microsoft Uniscribe (3214298)
链接:http://technet.microsoft.com/security/bulletin/MS17-009

本文永久更新链接地址http://www.linuxidc.com/Linux/2017-03/141858.htm

linux
相关资讯       CVE-2017-0023 
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款