你好,游客 登录 注册 搜索
背景:
阅读新闻

Adobe Flash Player 多个内存破坏漏洞(apsb17-07)

[日期:2017-03-17] 来源:Linux社区  作者:Linux [字体: ]
Adobe Flash Player 多个内存破坏漏洞(apsb17-07)


发布日期:2017-03-15
更新日期:2017-03-17

受影响系统:

Adobe Flash Player <= 24.0.0.221

描述:


BUGTRAQ  ID: 96866
CVE(CAN) ID: CVE-2017-2998,CVE-2017-2999

Flash Player是多媒体程序播放器。

Adobe Flash Player <= 24.0.0.221在实现上存在内存破坏漏洞,成功利用后可导致任意代码执行。

<*来源:Tao Yan (@Ga1ois)
 
  链接:https://helpx.adobe.com/security/products/flash-player/apsb17-07.html
*>

建议:


厂商补丁:

Adobe
-----
Adobe已经为此发布了一个安全公告(APSB17-07)以及相应补丁:
APSB17-07:Security updates available for Adobe Flash Player
链接:https://helpx.adobe.com/security/products/flash-player/apsb17-07.html

本文永久更新链接地址http://www.linuxidc.com/Linux/2017-03/141879.htm

linux
相关资讯       Flash Player 
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款