你好,游客 登录 注册 搜索
背景:
阅读新闻

Google Android Audioserver多个权限提升漏洞

[日期:2017-03-20] 来源:Linux社区  作者:Linux [字体: ]
Google Android Audioserver多个权限提升漏洞


发布日期:2017-03-06
更新日期:2017-03-20

受影响系统:

Google Android 7.1.1
Google Android 7.0
Google Android 6.0.1
Google Android 6.0
Google Android 5.1.1
Google Android 5.0.2
Google Android 4.4.4

描述:


BUGTRAQ  ID: 96958
CVE(CAN) ID: CVE-2017-0479,CVE-2017-0480

Android是基于Linux开放性内核的手机操作系统。

Android 4.4.4, 5.0.2, 5.1.1, 6.0, 6.0.1, 7.0, 7.1.1版本,Audioserver实现中存在权限提升漏洞。可使本地恶意应用在特别进程上下文中执行任意代码。

<*来源:Xuxian Jiang
        Mingjian Zhou
        Hanxiang Wen
  *>

建议:


厂商补丁:

Google
------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

https://source.android.com/security/bulletin/2017-01-01.html

本文永久更新链接地址http://www.linuxidc.com/Linux/2017-03/141968.htm

linux
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款