你好,游客 登录 注册 搜索
背景:
阅读新闻

Quagga 栈缓冲区溢出漏洞(CVE-2016-2342)

[日期:2017-03-22] 来源:Linux社区  作者:Linux [字体: ]
Quagga 栈缓冲区溢出漏洞(CVE-2016-2342)


发布日期:2016-10-18
更新日期:2017-03-22

受影响系统:

Quagga Quagga < 1.0.20160309

描述:


BUGTRAQ  ID: 84318
CVE(CAN) ID: CVE-2016-2342

Quagga是管理IPv4及IPv6等路由协议的软件。

Quagga < 1.0.20160309版本,在实现上存在栈缓冲区溢出漏洞。可使攻击者在受影响应用上下文中执行任意代码。

<*来源:vendor
 
  *>

建议:


厂商补丁:

Quagga
------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

http://lists.quagga.net/pipermail/quagga-dev

本文永久更新链接地址http://www.linuxidc.com/Linux/2017-03/142063.htm

linux
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款