你好,游客 登录 注册 搜索
背景:
阅读新闻

Linux Kernel本地权限提升漏洞(CVE-2017-2647)

[日期:2017-04-01] 来源:Linux社区  作者:Linux [字体: ]
Linux Kernel本地权限提升漏洞(CVE-2017-2647)


发布日期:2017-03-21
更新日期:2017-04-01

受影响系统:

Linux kernel < 3.18

描述:


BUGTRAQ  ID: 97258
CVE(CAN) ID: CVE-2017-2647

Linux Kernel是Linux操作系统的内核。

Linux kernel 3.18之前版本,KEYS子系统存在本地权限提升漏洞。可使本地用户提升权限或造成拒绝服务。

<*来源:Igor Redko (Virtuozzo)
        Andrey Ryabinin (Virtuozzo)
  *>

建议:


厂商补丁:

Linux
-----
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

http://git.kernel.org/cgit/linux/kernel/git/torvalds/linux.git/commit/?id=c06cfb08b88dfbe13be44a69ae2fdc3a7c902d81
https://bugzilla.redhat.com/show_bug.cgi?id=1428353
https://github.com/torvalds/linux/commit/c06cfb08b88dfbe13be44a69ae2fdc3a7c902d81

本文永久更新链接地址http://www.linuxidc.com/Linux/2017-04/142427.htm

linux
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款