你好,游客 登录 注册 搜索
背景:
阅读新闻

RedHat JBoss 多个产品远程代码执行漏洞(CVE-2015-7501)

[日期:2017-04-20] 来源:Linux社区  作者:Linux [字体: ]
RedHat JBoss 多个产品远程代码执行漏洞(CVE-2015-7501)


发布日期:2017-04-20
更新日期:2017-04-20

受影响系统:

RedHat JBoss

描述:


BUGTRAQ  ID: 78215
CVE(CAN) ID: CVE-2015-7501

JBoss企业应用平台(JBoss Enterprise Application Platform,EAP)是J2EE应用的中间件平台。

RedHat JBoss产品存在远程代码执行漏洞,成功利用后可导致在受影响应用上下文中执行任意代码。

<*来源:foxglovesecurity
  *>

建议:


厂商补丁:

RedHat
------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

https://access.redhat.com/security/cve/cve-2015-7501

本文永久更新链接地址http://www.linuxidc.com/Linux/2017-04/142983.htm

linux
相关资讯       Jboss 
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款