你好,游客 登录 注册 搜索
背景:
阅读新闻

Adobe ColdFusion跨站脚本漏洞(CVE-2017-3008)

[日期:2017-04-27] 来源:Linux公社  作者:Linux [字体: ]
Adobe ColdFusion跨站脚本漏洞(CVE-2017-3008)


发布日期:2017-04-21
更新日期:2017-04-27

受影响系统:

Adobe ColdFusion 2016 release
Adobe ColdFusion 11
Adobe ColdFusion 10

描述:


BUGTRAQ  ID: 98002
CVE(CAN) ID: CVE-2017-3008

Adobe ColdFusion是一个动态Web服务器。

ColdFusion 10 <= Update 22、11 <= Update 11、2016 release <= Update 3版本存在输入验证漏洞,可使攻击者执行跨站脚本攻击。

<*来源:lion (lion@cnhonker.net
 
  链接:https://helpx.adobe.com/security/products/coldfusion/apsb17-14.html
*>

建议:


厂商补丁:

Adobe
-----
Adobe已经为此发布了一个安全公告(APSB17-14)以及相应补丁:
APSB17-14:Hotfixes available for ColdFusion
链接:https://helpx.adobe.com/security/products/coldfusion/apsb17-14.html

本文永久更新链接地址http://www.linuxidc.com/Linux/2017-04/143215.htm

linux
相关资讯       ColdFusion 
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款