你好,游客 登录 注册 搜索
背景:
阅读新闻

Advantech WebAccess目录遍历漏洞(CVE-2017-7929)

[日期:2017-05-05] 来源:Linux社区  作者:Linux [字体: ]
Advantech WebAccess目录遍历漏洞(CVE-2017-7929)


发布日期:2017-05-03
更新日期:2017-05-05

受影响系统:

Advantech WebAccess 〈= 8.1

不受影响系统:

Advantech WebAccess 8.2_20170330

描述:


BUGTRAQ  ID: 98311
CVE(CAN) ID: CVE-2017-7929

WebAccess是基于Web的SCADA及人机接口产品。

WebAccess 8.1及之前版本在实现上存在路径遍历漏洞,成功利用后可使攻击者遍历文件系统,以访问受限制的文件或目录。

<*来源:Zhou Yu
 
  链接:https://ics-cert.us-cert.gov/advisories/ICSA-17-124-03
*>

建议:


厂商补丁:

Advantech
---------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

http://www.advantech.com/industrial-automation/webaccess/download

本文永久更新链接地址http://www.linuxidc.com/Linux/2017-05/143464.htm

linux
相关资讯       WebAccess 
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款