你好,游客 登录 注册 搜索
背景:
阅读新闻

Apple macOS Sierra IOGraphics 内存破坏漏洞(CVE-2017-2545)

[日期:2017-05-17] 来源:Linux社区  作者:Linux [字体: ]
Apple macOS Sierra IOGraphics 内存破坏漏洞(CVE-2017-2545)


发布日期:2017-05-14
更新日期:2017-05-17

受影响系统:

Apple macOS Sierra 10.12.4

描述:


CVE(CAN) ID: CVE-2017-2545

macOS是一套运行于苹果Macintosh系列电脑上的操作系统。

macOS Sierra 10.12.4在IOGraphics的实现上存在内存破坏漏洞,可导致内核权限提升。

<*来源:360 Security (@mj0011sec)
  *>

建议:


厂商补丁:

Apple
-----
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

https://support.apple.com/en-us/HT207797

本文永久更新链接地址http://www.linuxidc.com/Linux/2017-05/143884.htm

linux
相关资讯       MacOS 
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款