你好,游客 登录 注册 搜索
背景:
阅读新闻

Joomla! 3.7.0 SQL注入漏洞(CVE-2017-8917)

[日期:2017-05-18] 来源:Linux社区  作者:Linux [字体: ]
Joomla! 3.7.0 SQL注入漏洞(CVE-2017-8917)


发布日期:2017-05-18
更新日期:2017-05-18

受影响系统:

Joomla! Joomla! 3.7.0

描述:


CVE(CAN) ID: CVE-2017-8917

Joomla是内容管理系统。

Joomla! 3.7.0版本在com_fields组件中存在SQL注入漏洞,可使未经验证的攻击者通过直接访问受影响的网站,进行SQL注入攻击,获取密码哈希或者劫持用户会话,甚至全面控制该网站。

<*来源:vendor
  *>

建议:


厂商补丁:

Joomla!
-------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-8917.
https://developer.joomla.org/security-centre/692-20170501-core-sql-injection.html
https://downloads.joomla.org/cms/joomla3/3-7-1

本文永久更新链接地址http://www.linuxidc.com/Linux/2017-05/143956.htm

linux
相关资讯       Joomla! 
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款