你好,游客 登录 注册 搜索
背景:
阅读新闻

cURL/libcURL远程安全限制绕过漏洞(CVE-2016-8624)

[日期:2017-05-26] 来源:Linux社区  作者:Linux [字体: ]
cURL/libcURL远程安全限制绕过漏洞(CVE-2016-8624)


发布日期:2017-05-24
更新日期:2017-05-26

受影响系统:

cURL cURL 7.1 - 7.50.3

描述:


BUGTRAQ  ID: 94103
CVE(CAN) ID: CVE-2016-8624

libcURL是命令行传输文件工具。

cURL/libcURL 7.1 - 7.50.3版本存在远程安全限制绕过漏洞,攻击者利用此漏洞可绕过安全限制,执行未授权操作。

<*来源:Fernando Munoz
  *>

建议:


厂商补丁:

cURL
----
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

http://curl.haxx.se/
https://curl.haxx.se/docs/adv_20161102J.html

Ubuntu 16.04 及衍生版安装 cURL 7.49.0 http://www.linuxidc.com/Linux/2016-05/131574.htm

详解PHP的cURL几个函数  http://www.linuxidc.com/Linux/2016-11/137218.htm

curl指令的使用  http://www.linuxidc.com/Linux/2017-02/140443.htm

本文永久更新链接地址http://www.linuxidc.com/Linux/2017-05/144261.htm

linux
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款