你好,游客 登录 注册 搜索
背景:
阅读新闻

Ghostscript远程拒绝服务漏洞(CVE-2017-7207)

[日期:2017-05-27] 来源:Linux社区  作者:Linux [字体: ]
Ghostscript远程拒绝服务漏洞(CVE-2017-7207)


发布日期:2017-05-24
更新日期:2017-05-26

受影响系统:

Ghostscript Ghostscript 9.20

描述:


BUGTRAQ  ID: 96995
CVE(CAN) ID: CVE-2017-7207

Ghostscript是一套建基于Adobe、PostScript及可移植文档格式(PDF)的页面描述语言等而编译成的自由软件。

Artifex Ghostscript 9.20在mem_get_bits_rectangle函数中存在安全漏洞,可使攻击者通过构造的PostScript文档,导致拒绝服务。

<*来源:vendor
  *>

建议:


厂商补丁:

Ghostscript
-----------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

https://bugs.ghostscript.com/show_bug.cgi?id=697676
https://bugs.ghostscript.com/show_bug.cgi?id=697676

本文永久更新链接地址http://www.linuxidc.com/Linux/2017-05/144308.htm

linux
相关资讯       Ghostscript 
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款