你好,游客 登录 注册 搜索
背景:
阅读新闻

Mozilla Network Security Services拒绝服务漏洞(CVE-2017-7502)

[日期:2017-06-01] 来源:Linux社区  作者:Linux [字体: ]
Mozilla Network Security Services拒绝服务漏洞(CVE-2017-7502)


发布日期:2017-05-30
更新日期:2017-06-01

受影响系统:

Mozilla Network Security Services >= 3.24.0

描述:


BUGTRAQ  ID: 98744
CVE(CAN) ID: CVE-2017-7502

Mozilla Network Security Services是一组支持跨平台开发安全客户端与服务器应用程序的程序库。

Mozilla Network Security Services 3.24.0及之后版本在实现上存在空指针间接引用漏洞,若服务器收到空的SSLv2消息,可导致远程拒绝服务。

<*来源:vendor
  *>

建议:


厂商补丁:

Mozilla
-------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

https://hg.mozilla.org/projects/nss/rev/55ea60effd0d

本文永久更新链接地址http://www.linuxidc.com/Linux/2017-06/144418.htm

linux
相关资讯       Mozilla Network Security Services 
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款