你好,游客 登录 注册 搜索
背景:
阅读新闻

Asterisk多个产品拒绝服务漏洞(CVE-2017-9359)

[日期:2017-06-05] 来源:Linux社区  作者:Linux [字体: ]
Asterisk多个产品拒绝服务漏洞(CVE-2017-9359)


发布日期:2017-06-01
更新日期:2017-06-05

受影响系统:

Asterisk Asterisk Open Source 14.x < 14.4.1
Asterisk Asterisk Open Source 13.x < 13.15.1
Asterisk Certified Asterisk 13.13 < 13.13-cert4

描述:


BUGTRAQ  ID: 98578
CVE(CAN) ID: CVE-2017-9359

Asterisk 是第一套以开放源代码软件实现的用户交换机系统。

Asterisk Open Source 13.x < 13.15.1、14.x < 14.4.1, Certified Asterisk 13.13 < 13.13-cert4及其他产品中,PJSIP multi-part body解析器存在安全漏洞,可使远程攻击者通过构造的数据包,造成拒绝服务。

<*来源:Sandro Gauci
  *>

建议:


厂商补丁:

Asterisk
--------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

http://downloads.asterisk.org/pub/security/AST-2017-003.txt
https://bugs.debian.org/863902
https://issues.asterisk.org/jira/browse/ASTERISK-26939

本文永久更新链接地址http://www.linuxidc.com/Linux/2017-06/144537.htm

linux
相关资讯       asterisk 
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款