你好,游客 登录 注册 搜索
背景:
阅读新闻

Wireshark DICOM 解析器拒绝服务漏洞(CVE-2017-9349)

[日期:2017-06-06] 来源:Linux社区  作者:Linux [字体: ]
Wireshark DICOM 解析器拒绝服务漏洞(CVE-2017-9349)


发布日期:2017-06-01
更新日期:2017-06-06

受影响系统:

Wireshark Wireshark 2.2.0 - 2.2.6
Wireshark Wireshark 2.0.0 - 2.0.12

描述:


CVE(CAN) ID: CVE-2017-9349

Wireshark是最流行的网络协议解析器。

Wireshark 2.2.0-2.2.6、2.0.0-2.0.12版本,DICOM 解析器会进入无限循环,导致拒绝服务。

<*来源:OSS-Fuzz project
  *>

建议:


厂商补丁:

Wireshark
---------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

https://www.wireshark.org/security/wnpa-sec-2017-27.html

https://code.wireshark.org/review/gitweb?p=wireshark.git;a=commit;h=cb1b6494c44c9e939d9e2554de6b812de395e3f9

推荐: Ubuntu 16.04下安装网络流量分析工具 Wireshark  http://www.linuxidc.com/Linux/2016-08/134526.htm

Wireshark 2.2.6 已经发布-附使用PPA安装  http://www.linuxidc.com/Linux/2017-04/142960.htm

本文永久更新链接地址http://www.linuxidc.com/Linux/2017-06/144565.htm

linux
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款