你好,游客 登录 注册 搜索
背景:
阅读新闻

Cisco Email Security Appliance附件过滤器绕过漏洞(CVE-2017-6671)

[日期:2017-06-12] 来源:Linux社区  作者:Linux [字体: ]
Cisco Email Security Appliance附件过滤器绕过漏洞(CVE-2017-6671)


发布日期:2017-06-07
更新日期:2017-06-12

受影响系统:

Cisco Email Security Appliance
Cisco AsyncOS

描述:


BUGTRAQ  ID: 98969
CVE(CAN) ID: CVE-2017-6671

Cisco Email Security Appliance是一套电子邮件安全设备。Cisco Content Security Management 是统一的电子邮件和Web安全管理解决方案。

Cisco Email Security Appliance (ESA)设备中,Cisco AsyncOS Software存在电子邮件扫描漏洞,可使未经身份验证的远程攻击者绕过已配置的过滤器。此漏洞源于对带有附件及已修改MIME标头的电子邮件没有正确输入验证。

<*来源:Cisco
 
  链接:https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20170607-esa1
*>

建议:


厂商补丁:

Cisco
-----
Cisco已经为此发布了一个安全公告(cisco-sa-20170607-esa1)以及相应补丁:
cisco-sa-20170607-esa1:Cisco Email Security Appliance Attachment Filter Bypass Vulnerability
链接:https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20170607-esa1

本文永久更新链接地址http://www.linuxidc.com/Linux/2017-06/144667.htm

linux
相关资讯       Cisco Email Security Appliance 
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款