你好,游客 登录 注册 搜索
背景:
阅读新闻

Apache NiFi跨站脚本漏洞(CVE-2017-7665)

[日期:2017-06-14] 来源:Linux社区  作者:Linux [字体: ]
Apache NiFi跨站脚本漏洞(CVE-2017-7665)


发布日期:2017-06-13
更新日期:2017-06-14

受影响系统:

Apache Group NiFi 1.0.0 - 1.2.0
Apache Group NiFi 0.0.1 - 0.7.3

描述:


CVE(CAN) ID: CVE-2017-7665

Apache NiFi是系统数据流自动化解决方案。

Apache NiFi 0.0.1 - 0.7.3、1.0.0 - 1.2.0版本,存在无效的用户输入验证,在实现中存在安全漏洞,可导致跨站脚本攻击。

<*来源:Matt Gilman
  *>

建议:


厂商补丁:

Apache Group
------------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

https://lists.apache.org/thread.html/d779d6129de1a5aa149c219b2fc6e9e78156614eaac92a89cbaf9bce@%3Cdev.nifi.apache.org%3E

本文永久更新链接地址http://www.linuxidc.com/Linux/2017-06/144745.htm

linux
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款