你好,游客 登录 注册 搜索
背景:
阅读新闻

Cisco IOS XR Software本地命令注入漏洞(CVE-2017-6719)

[日期:2017-06-23] 来源:Linux社区  作者:Linux [字体: ]
Cisco IOS XR Software本地命令注入漏洞(CVE-2017-6719)


发布日期:2017-06-12
更新日期:2017-06-23

受影响系统:

Cisco IOS XR

描述:


CVE(CAN) ID: CVE-2017-6719

Cisco IOS是多数思科系统路由器和网络交换机上使用的互联网络操作系统。

Cisco IOS XR Software在CLI实现中存在安全漏洞,可使经身份验证的本地攻击者在主机操作系统上,以root权限执行任意命令。

<*来源:Cisco
 
  链接:https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20170621-ios
*>

建议:


厂商补丁:

Cisco
-----
Cisco已经为此发布了一个安全公告(cisco-sa-20170621-ios)以及相应补丁:
cisco-sa-20170621-ios:Cisco IOS XR Software Local Command Injection Vulnerability
链接:https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20170621-ios

本文永久更新链接地址http://www.linuxidc.com/Linux/2017-06/145096.htm

linux
相关资讯       Cisco IOS XR Software 
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款