你好,游客 登录 注册 搜索
背景:
阅读新闻

Cisco EPNM/PI SQL注入漏洞(CVE-2017-6698)

[日期:2017-06-23] 来源:Linux社区  作者:Linux [字体: ]
Cisco EPNM/PI SQL注入漏洞(CVE-2017-6698)


发布日期:2017-06-12
更新日期:2017-06-23

受影响系统:

Cisco Prime Infrastructure 1.1 - 3.1.6

描述:


CVE(CAN) ID: CVE-2017-6698

Cisco Prime Infrastructure是通过思科技术LMS和NCS进行无线管理的解决方案。

Cisco Prime Infrastructure (PI)、Evolved Programmable Network Manager (EPNM)在sql数据接口中存在安全漏洞,可使经验证的远程攻击者执行任意sql查询,影响机密性及完整性。

<*来源:Cisco
 
  链接:https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20170621-piepnm1
*>

建议:


厂商补丁:

Cisco
-----
Cisco已经为此发布了一个安全公告(cisco-sa-20170621-piepnm1)以及相应补丁:
cisco-sa-20170621-piepnm1:Cisco Prime Infrastructure and Evolved Programmable Network Manager XML Injection Vulnerability
链接:https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20170621-piepnm1

本文永久更新链接地址http://www.linuxidc.com/Linux/2017-06/145097.htm

linux
相关资讯       Cisco Prime Infrastructure 
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款