你好,游客 登录 注册 搜索
背景:
阅读新闻

IBM DB2本地缓冲区溢出漏洞(CVE-2017-1297)

[日期:2017-06-28] 来源:Linux社区  作者:Linux [字体: ]
IBM DB2本地缓冲区溢出漏洞(CVE-2017-1297)


发布日期:2017-06-23
更新日期:2017-06-28

受影响系统:

IBM DB2 9.2
IBM DB2 11.1
IBM DB2 10.5
IBM DB2 10.1

描述:


BUGTRAQ  ID: 99271
CVE(CAN) ID: CVE-2017-1297

IBM DB2是一个大型的商业关系数据库系统。

IBM DB2 for Linux, UNIX and Windows (包括DB2 Connect Server)在实现上存在栈缓冲区溢出安全漏洞,此漏洞源于不正确的边界检查,可使本地攻击者执行任意代码。

<*来源:Leon Juranic (ljuranic@LSS.hr
  *>

建议:


厂商补丁:

IBM
---
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

https://exchange.xforce.ibmcloud.com/vulnerabilities/125159
http://www.ibm.com/support/docview.wss?uid=swg22004878

本文永久更新链接地址http://www.linuxidc.com/Linux/2017-06/145283.htm

linux
相关资讯       DB2 
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款