你好,游客 登录 注册 搜索
背景:
阅读新闻

ownCloud 跨站脚本漏洞(CVE-2017-9338)

[日期:2017-07-02] 来源:Linux社区  作者:Linux [字体: ]
ownCloud 跨站脚本漏洞(CVE-2017-9338)


发布日期:2017-06-28
更新日期:2017-07-02

受影响系统:

ownCloud ownCloud 9.x
ownCloud ownCloud 8.x
ownCloud ownCloud 10.x

不受影响系统:

ownCloud ownCloud 9.1.6
ownCloud ownCloud 9.0.10
ownCloud ownCloud 8.2.12
ownCloud ownCloud 10.0.2

描述:


BUGTRAQ  ID: 99322
CVE(CAN) ID: CVE-2017-9338

ownCloud是开源文件同步和共享解决方案。

ownCloud未正确过滤用户输入,在实现上存在跨站脚本漏洞,攻击者利用此漏洞可在受影响站点用户浏览器中执行任意脚本代码。

<*来源:Ahsan Khan
  *>

建议:


厂商补丁:

ownCloud
--------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

http://owncloud.org/security/

本文永久更新链接地址http://www.linuxidc.com/Linux/2017-07/145362.htm

linux
相关资讯       ownCloud漏洞 
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款