你好,游客 登录 注册 搜索
背景:
阅读新闻

OpenVPN 拒绝服务漏洞(CVE-2017-7479)

[日期:2017-07-04] 来源:Linux社区  作者:Linux [字体: ]
OpenVPN 拒绝服务漏洞(CVE-2017-7479)


发布日期:2017-07-03
更新日期:2017-07-04

受影响系统:

OpenVPN OpenVPN < 2.4.2
OpenVPN OpenVPN < 2.3.15

描述:


BUGTRAQ  ID: 98443
CVE(CAN) ID: CVE-2017-7479

OpenVPN是一款开源的SSL VPN工具包。

OpenVPN < 2.3.15、< 2.4.2版本存在可获取的断言,当包标志计数器转换时,经身份验证的攻击者造成拒绝服务。

<*来源:Quarkslab
  *>

建议:


厂商补丁:

OpenVPN
-------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

https://community.openvpn.net/openvpn/wiki/QuarkslabAndCryptographyEngineerAudits

本文永久更新链接地址http://www.linuxidc.com/Linux/2017-07/145412.htm

linux
相关资讯       openvpn 
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款