你好,游客 登录 注册 搜索
背景:
阅读新闻

Irssi 拒绝服务漏洞(CVE-2017-9469)

[日期:2017-07-04] 来源:Linux社区  作者:Linux [字体: ]
Irssi 拒绝服务漏洞(CVE-2017-9469)


发布日期:2017-06-30
更新日期:2017-07-03

受影响系统:

irssi irssi < 1.0.3

描述:


BUGTRAQ  ID: 99043
CVE(CAN) ID: CVE-2017-9469

Irssi是一款免费开放源代码的IRC客户端,可使用在Linux和Unix操作系统下。

Irssi < 1.0.3版本,在分配内存之前,对某些未正确引用DCC文件,会尝试确定其终止引用字节,可使远程攻击者造成受影响应用崩溃。

<*来源:Joseph Bisch
  *>

建议:


厂商补丁:

irssi
-----
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

http://openwall.com/lists/oss-security/2017/06/06/4
https://irssi.org/security/irssi_sa_2017_06.txt

本文永久更新链接地址http://www.linuxidc.com/Linux/2017-07/145413.htm

linux
相关资讯       Irssi 
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款