你好,游客 登录 注册 搜索
背景:
阅读新闻

Linux Kernel 远程权限提升漏洞(CVE-2017-2583)

[日期:2017-07-05] 来源:Linux社区  作者:Linux [字体: ]
Linux Kernel 远程权限提升漏洞(CVE-2017-2583)


发布日期:2017-07-03
更新日期:2017-07-04

受影响系统:

Linux kernel < 4.9.5

描述:


BUGTRAQ  ID: 95673
CVE(CAN) ID: CVE-2017-2583

Linux Kernel是Linux操作系统的内核。

Linux kernel < 4.9.5版本,arch/x86/kvm/emulate.c/load_segment_descriptor实现中未正确模拟"MOV SS, NULL selector"指令,可使客户端OS用户造成拒绝服务或获取提升的权限。

<*来源:Xiaohan Zhang
  *>

建议:


厂商补丁:

Linux
-----
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

http://git.kernel.org/cgit/linux/kernel/git/torvalds/linux.git/commit/?id=33ab91103b3415e12457e3104f0e4517ce12d0f3
http://www.kernel.org/pub/linux/kernel/v4.x/ChangeLog-4.9.5
https://bugzilla.redhat.com/show_bug.cgi?id=1414735
https://github.com/torvalds/linux/commit/33ab91103b3415e12457e3104f0e4517ce12d0f3

本文永久更新链接地址http://www.linuxidc.com/Linux/2017-07/145429.htm

linux
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款