你好,游客 登录 注册 搜索
背景:
阅读新闻

GE Communicator堆缓冲区溢出漏洞(CVE-2017-7908)

[日期:2017-07-18] 来源:Linux社区  作者:Linux [字体: ]
GE Communicator堆缓冲区溢出漏洞(CVE-2017-7908)


发布日期:2017-07-12
更新日期:2017-07-18

受影响系统:

General Electric Communicator <= 3.15

描述:


BUGTRAQ  ID: 99580
CVE(CAN) ID: CVE-2017-7908

GE Communicator是编写及监控计量设备的应用。

GE Communicator在实现上存在堆缓冲区溢出漏洞,攻击者通过加载了ActiveX控件的恶意HTML文件,可执行任意代码或创造拒绝服务。

<*来源:Kimiya
  *>

建议:


厂商补丁:

General Electric
----------------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

https://www.gegridsolutions.com/app/ViewFiles.aspx?prod=epm6000&type=7

本文永久更新链接地址http://www.linuxidc.com/Linux/2017-07/145754.htm

linux
相关资讯       GE Communicator 
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款